xlC compiler error

Archives
xyz

xlC compiler error

Postby xyz » Fri Sep 09, 2005 6:04 am

Hi gurus
I have installed the cpp compiler and xlC works when I compile a simple .cpp file. But when I do the same using devmake in AIX 5.1 m/c I am getting the following error:

TOBEY: Incompatible Intermediate Language Level Detected: 240, expected 250
/usr/bin/xlC: 1501-230 Internal compiler error; please contact your Service Representative
*** Error code 40

Any suggestions please and thanks for all of them

Hermelito Go

Re: xlC compiler error

Postby Hermelito Go » Fri Sep 09, 2005 6:19 pm

You didn't mentioned what version of the compiler you are using, however try installing the latest PTFs.

http://www-1.ibm.com/support/docview.ws ... wg24008967


Return to “Archives”

Who is online

Users browsing this forum: No registered users and 2 guests