[an error occurred while processing this directive]

Why do I get a message reading ``Error: can't find libc.so.4.0''?

You accidently downloaded packages meant for 4.X and 5.X systems and attempted to install them on your 2.X or 3.X FreeBSD system. Please download the correct version of the packages.

[an error occurred while processing this directive]