What To Do about Errors Trying to Compile the Kernel

See the previous question regarding the header files.

Remember that when you apply a patch to the kernel, you must use the
"-p0" or "-p1" option: otherwise, the patch may be misapplied. See the
patch manual page for details.

"ld: unrecognized option `-qmagic'" means that you should get a newer
linker, from ftp://tsx-11.mit.edu/pub/linux/packages/GCC/, in the file
binutils-2.8.1.0.1.bin.tar.gz.



UNIXguide.net
Suggest a Site