Will my old applications from SVR3 on the 386 run on Solaris 2/x86?



As with SPARC, there is an emulation mode that should run the
majority of well-behaved SVR3 (iBCS) binaries. Most
SVR3 stuff appears to work under Solaris 2.4.


Applications from any other vendor's standards-conforming
386/486 SVR4 should also run.


However, some vendors have made incompatible changes to their
SVR4 release and programs linked on those versions may not work.
Future versions of Solaris 2.x for Intel will address some/most
of those incompatibilities. Unixware is one of the offenders.





UNIXguide.net
English to Visayan Cebuano Dictionary
Suggest a Site
Visayan Cebuano to English Dictionary